Text formatting doesn't transfer to Exceed

When I bold text in Evolve, it doesn’t seem to transfer to Exceed. Is this a setting or connected to the theme? Here is an example:
Evolve: Evolve Authoring

Exceed: inquirED

Hey! Sadly I don’t have a login for your Exceed instance (i only have admin access to our internal site) - can you do a screenshot of it maybe, or add me as a temporary account? hbailey@intellum.com

THaks!

Well That is incredibly strange! And you have definitely synced and published (if you have versioning) your latest version of the course? i.e the bold wasn’t added in Evolve but then not synced to Exceed since?

Just checking!

Yes, they’re synced.

1 Like

I even tried making them not bold, then re-bolding them, syncing, and that isn’t working either. Seems to be only in the Checklist Component?

1 Like

THat’s so odd! Let me ask our QA chap to take a look at this early next week if that’s ok, and he can either report it as a bug or figure out if there’s something you can do yourself?

Best, Helen

Hi, I have checked this issue and it does appear to be a bug specific to the Checklist component, and specific to the Intellum Platform. I have logged as an issue in our Support Ticket queue. Will reply here when this is addressed.
Thanks - Sam

Seems to be a clash between Exceed’s styles and a setting in this component’s theme.

There’s a style in Exceed that sets the font-weight for all b and strong elements to 500.

In the theme for this course, the component item text style is set to have a font-weight of 500, therefore there’s no visible difference between the text in a checklist item that’s wrapped in b or strong and text that isn’t.