Remove "Show Feedback" button

In MCQ I want to remove the “Show Feedback” button. I have toggled “Hide Show Feedback Button” on in the Settings - Globals. But the “Show Feedback” button is still there.
The course assessments extension is not turned on.

Hi tiiukas,

Try here:

Hi Barry,

I have ticked the box on course assessment in the extensions now and both ‘disable assessment question feedback’ and ‘disable show answer’ were already toggled on … the “show feedback” button is still there :frowning:
This is the course, if it helps: Evolve Login

The course assessment ‘disable assessment question feedback’ workaround only works if you add the questions to the course assessment extension (or select ‘Include all questions’).

You could also try this setting:

Not sure why Settings > Globals > Buttons > Hide Show Feedback Button isn’t working, will look into that for you.

1 Like

Hi Matt,
Toggling “display feedback inline” on did the trick! Thanks so much!!! I can sleep at night again.


I think I must have been tired this morning! :joy:

I’m glad you got it sorted and sorry to have led you in the wrong direction. I’m usually quite good at helping :slight_smile: