Component Item Padding Ignores Tablet/Mobile and uses Desktop for All Devices

Hi Evolve!

Just working on a layout and noticed the Component Item Padding for Tablet and mobile is to be being ignored and uses the desktop setting. I’ve searched the forum but can’t find any solutions. There is a comment in older thread about it so maybe its not possible?

Is there a way to enable the Tablet and Mobile padding?
or i guess remove the buttons that suggest you can :slight_smile:


Update: I just noticed that on the Tablet and Mobile it appears to double the height of bottom padding too!

Hi nath,

There are separate settings for all 3 device sizes when you make changes in the theme… and if you want them all to be the same you can use the “APply all” option, as seen in the image below.

Have you checked the settings of Tablet and Mobile to make sure they are how you want them?

Also remember if you are using Article Styles then within the styles you have separate settings again - they are like mini-themes that you will need to amend those padding in too.




Hi @hbailey

Thanks for your reply and the screen shots. Those do normally work but on a few components they seem to be ignored.

I’ve investigated it further and created a demo which I can DM to you :slight_smile:

I’ve just tested with the Tabs component and narrative Component and the Desktop padding dimensions are used for the mobile and tablet version.

In the example below (and the link)I’ve set desktop to 100px padding. Tablet to 30px and mobile to 0px however the Tab shows 100px for all components.

IT may effect other components to but these are the two I’ve noticed it with.

Hope that makes sense?


Hi Nath!

Yes I do see what you mean in the demo thank you for that - I’ve passed this onto the developers to diagnose for you.

1 Like

I’ve passed this onto the developers to diagnose for you.

Thanks! :slight_smile:

1 Like

Hello again Nath!

Sorry to serve this back to you, but so it is properly logged and followed up on, could I ask that you send the content of the above post to and they will make sure this is dealt with through the correct channels.

Thanks for raising!

Hi @hbailey No problem, didn’t realise I could do that! :slight_smile:

I’ve sent support an email. :smiley:

1 Like