Issue with MCQ tile

Hi,

I have a created a question using the MCQ tile. The question has multiple correct answers and I have mentioned the number of selectable options in the “Selectable Items” field. However, in the feedback section, I am facing an issue with partially correct option. Whenever, the user selects any one of the correct options, the feedback popup shows only the “Title” and NOT the “Entire Incorrect feedback”.

Can anyone suggest a solution to this?

Hi Joy,

I ran into a similar issue before, so I thought I’d share in case it’s the same scenario!

If you’ve enabled multiple attempts for the question, you might be seeing the ‘Partly Correct Not Final’ or ‘Incorrect Not Final’ feedback. If you’re and these are not populated it won’t display any feedback text. You should just be able to copy either the ‘Partly Correct Final’ or ‘Incorrect Final’ into these sections and resolve the issue.

Alternatively, if you’ve only got one attempt it could be that the feedback is in the ‘Not Final’ text fields.

1 Like